Update: Rollout of Adobe Acrobat XI to Staff Service

We have discovered an issue with the rollout of Adobe Acrobat XI.

Users may be asked if the want to import certificates from previous versions of Acrobat.

They should select “Import” or they may experience difficulties opening existing PDF documents.

Further details can be found in KB0011298.